Ankündigung

Einklappen
Keine Ankündigung bisher.

Co Abgaswerte zu hoch kein TÜV

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Co Abgaswerte zu hoch kein TÜV

    Hallo,
    das Thema war schon mal 2010 im Forum aber es bringt mich nicht weiter.
    TÜV verweigert wg hoher CO Werte.
    Direkt nach dem Anlassen hört man, dass der Motor sich "einregelt" und leicht rauf und runterregelt.
    Beim fahren aber keine Probleme, Leistung OK.
    Tritt aber auch wenn der Wagen warm ist, nach dem Neustart wieder auf.

    Ich habe bereits folgendes unternommen bzw festgestellt:
    - TÜV hat ihn warmgefahren und dann gemessen - auch schlecht
    - in Fahrtrichtung rechte Auspuffrohre - nur hier schlecht - links OK
    - 2 neue Luftmengenregler eingebaut - kein Erfolg (wieder alte rein)
    - 2 neue Lambdasonden - hat das Problem auch nicht behoben
    - Luftfilterkästen geöffnet, Luftzufuhr geprüft, neue Filter rein - kein Erfolg
    - 12 neue Bosch Zündkerzen - auch unverändert

    Jemand hat gemeint man soll die Einspritzdüsen tauschen ?
    Ggfs beide Kats tauschen ?
    Lambdasonden Relais ?
    Gibt es noch irgendwelche Sensoren die man prüfen könnte ?

    Sonst ist der 8er perfekt.
    Gerade komplett durchgewartet also Ölwannen ausgebaut inkl. neue Öldichtungen, Reinigung, Ölwechsel, Riemen

    Leidet jemand an gleichem Problem
    Hat jemand einen Tipp für mich ?
    Bin am verzweifeln.

    Bin für jeden Tipp dankbar.
    Danke vorab.
    Wollte im Frühjahr eigentlich nur nach TÜV losfahren. Mist.

    Grüsse
    Robert

  • #2
    Hallo Robert, das hat mit den Kats nichts zu tun, die Lambdasonden sind ja am Eingang der Kats und bei dem Baujahr gibt es noch keine hinten.
    es liegt also daran, was in die Kats reinkommt = vom Motor.
    Uberpruefe mal, ob die Leitungen ueberhaupt die Signale an die Motronik bringen, kannst Du direkt an den beiden Motronik testen. Habe das hier mal beschrieben
    http://www.7-forum.com/forum/24/lamb...ten-92978.html
    Ich geh mal davon aus, dass Du die Anschluesse der Lambdasonden nicht vertauscht hast und linke Seite mit rechter Seite verbunden und umgedreht, passiert schnell. Deshalb markiere ich immer die Leitungen und Stecker die vom Motorraum kommen bevor ich die Lambdas abziehe.
    Hast Du die Moeglichkeit, einen Tester anzuschliessen?
    7er Tech Tips

    Kommentar


    • #3
      Hallo Erich,

      danke für Deine rasche Antwort und die wertvollen Tipps.
      Werde mich sofort an die Messung der Motronik Signale mit meinem Multimeter machen anhand Deiner Bilder im anderen Beitrag zum Motronik Stecker.
      Beim vertauschen der Lambdas bin ich mir jetzt nach Deiner Nachricht nicht mehr sicher.
      Tester/Messgerät habe ich nicht. Habe mir aber gerade bei obd-diagnose-shop.de einen universellen OBD2 Prüfer mit OBD1 Adapter gekauft der BMWs angeblich ab BJ 1996 auslesen kann.
      Vielleicht kann ich damit sehen ob die Lamdas vertauscht sind und ob noch andere Nachrichten im Fehlerspeicher sind die viell weiterhelfen.
      Einen Versuch wars mir wert, mal sehen ob das Gerät was taugt.
      Parallel kommen nächste Woche hoffentlich 12 runderneuerte geprüfte Ventile, ich tausche die dann ebenfalls kurz durch.
      Teste ebenfalls ob ich nach den LMMs irgendwo Fehlluft O2 sauge, ist mir in einem anderen Forum als Tipp mitgegeben worden.

      Bin für alles dankbar.
      Komme hoffentlich diese Wo dazu, gebe Dir sofort Rückmeldung was sich ergeben hat.

      Danke nochmals, weiss ich echt zu schätzen.
      Man fühlt sich bei derartigen Dingen so total ganz alleine gelassen und freut sich um Mitstreiter. Danke dafür.

      Viel Erfolg weiterhin und beste Grüsse
      Robert

      Kommentar


      • #4
        Bei dem OBD2 Prüfer mit OBD1 Adapter hab ich meine Bedenken, der E31 ist ja noch OBD1, und wenn sie sagen ab 1996, dann meinen die meist Modelle und nicht Baujahre, die Schlingel. Die soll angeblich gehn am E31
        https://doitauto.de/alle-produkte/97...ic-device?c=59
        "Einfache Diagnose mit moderner Technik

        Das Interface besitzt gegenüber alten Versionen eine Elektronische Umschaltung von ADS auf OBD1 oder OBD2, zudem wurde die Elektronik verbessert. ADS wird bei ältere Fahrzeugen die vor Baujahr 1996 Hergestellt wurde verwendet, OBD-1 und OBD-2 wird ab 1996 (OBD-1) und ab Baujahr 2000 (OBD-2) Fahrzeugen verwendet. Mit dem Interface können aber also sowie ältere auch neuere Fahrzeuge bis ca. Baujahr 3/2007 diagnostiziert werden. Dafür legen wird einen speziellen Adapter bei, welcher auf das Interface gesteckt werden kann.

        Funktionsumfang

        Das Interface ist mit der Software von Rheingold, SSS, progmann, GT1, Ediabas/INPA und vielen weiteren Herstellern kompatibel."
        allerdings wird die Software wohl nicht dabei sein, denke ich mal.

        Mir ist das selber schon mal passiert mit Verwechselung der Lambdas, merkte man sofort, schlechter Motorlauf, ist ja auch klar, da misst die linke Sonde z B und gibt das Signal an die rechte DME und die regelt entsprechend, und die andere Seite genau so, und das schaukelt sich dann auf.
        Such auch noch einmal im E31 Forum, ob da ein aehnlicher Fall ist
        http://forum.clube31.de/index.php
        Die beste Checkmethode fuer den M70 haben wir mal gemeinsam hier zusammengestellt und dann alles aufgelistet
        http://www.autotechnik-forum.de/view...hp?f=187&t=569
        7er Tech Tips

        Kommentar

        Lädt...
        X