Ankündigung

Einklappen
Keine Ankündigung bisher.

Elektrische Winter Problemchen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Elektrische Winter Problemchen

    Guten Tag zusammen,

    mein schöner E46 (Limo) von 2000 schiebt die letzten 2 Winter Faxen mit der Elektronik.

    Immer wenn es über einen längeren Zeitraum Kalt ist, fängt er irgenwann an mit folgenden Problemen:

    - Der Scheibenwischer geht von alleine an, auf 2. höchster Stufe. Auch wenn das Auto aus ist. Er läuft die ganze Zeit durch.
    ---> Hier habe ich mir mit der Sicherung beholfen, prophylaktisch immer raus und wenns regenet rein. Ist nur etwas stressig wenn es unterwegs anfgängt oder nur leicht regnet.

    - Heckscheibenheitzung funktioniert nicht.

    - Blinker und Fernlicht Cockpit-Innenanzeige funktionieren nicht.
    ---> Beim Blinker geht sie meistens garnicht und wenn dann doch, dann hört sie aber für 1-2 Minuten garnicht mehr auf.
    ---> Blinker und Fernlicht selbst funktionieren einwandfrei.

    - Zentralverriegelung/Fernbedinung funktionieren auch nur sporadisch

    - Einmalig hat das Warngeräusch für eingeschaltetes Licht (wenn man die Tür bei abgeschalteten Motor aufmacht) gepiept. Hier war das nur beim Einsteigen und das Licht war aus. Aber das hatte ich erst einmal.

    Alle diese Probleme sind wie gesagt, nur wenn es über mehrere Tage um den Gefrierpunkt ist. Wenn es dann wärmer wird, gehen sie wieder weg. Jetzt grade läuft die Karre problemlos.

    Auf anraten einer Werkstatt hab ich das Grundmodul getauscht. Zweimal inzwischen.
    Letzten Winter kamen die Phänomene erstmalig. Bis ich dann in der Werkstatt war und mir ein passendes gebrauchtes Grundmodul zugelegt hatte wurde es schon wärmer, hab es aber denoch getauscht.
    Diesen Winter dann wieder den gleichen Spaß von vorne, abermals gebrauchtes GM gekauft, in der Hoffung es hilft. Hat nichts gebracht.
    Habe dann auf anraten, die Firma ecu.de angerufen und mich beraten lassen. Hier war die Aussage, dass die mir zu einer sehr hohen Wahrscheinlichkeit sagen können, das es nicht am Grundmodul liegt. Ich muss wohl woanders auf Fehlersuche gehen. Aber Ideen was der Grund sein könnte, hatten sie leider nicht.

    Jetzt ist mein Latein am Ende und ich hab mir gedacht ich Frag mal das Internet.
    Vllt kennt ja jemand die Sachlage und hat einen heißen Tipp wie ich diesen Probemen Herr werden.

    Ich danke euch schonmal für eure Mühen

    Beste Grüße

  • #2
    Schon mal alle Relais mit Kontaktspray behandelt? BMW hat dafuer sogar mal ne TI gemacht, hab sie nur auf Englisch:

    Stabilant 22A Electrical Contact Enhancer
    Model: All BMW
    Complaint:
    Connectors which carry low current are more likely to form deposits which affect the resistance of the circuit through the plug connector. Depending upon the particular circuit these deposits can cause malfunctions and consequently activate warning lamps and check control indicators.
    Remedy:
    Part replacement can temporarily stop the problem.
    If the connector is the problem then without disconnecting the connector measure the resistance of the circuit running through the connector to make sure the connector has a high resistance. A good resistor will have close to 0 ohms resistance.
    Visually examine the male and female terminals in the connector housing by removing them. Look at the integrity of the wire crimps, and in some male terminals the integrity of the weld of the male pin to the terminal. Then reinstall.
    With a zero residue electrical contact cleaner liberally spray the male and female connectors, and allow the air to dry.
    Apply Stabilant 22A to both male and female terminals so they are saturated, and reconnect the connectors while they are still wet. When the Stabilant 22A dries it will leave a thin coating of polymer film which is conductive between mating surfaces, and is non-conductive between adjacent pins. It can also prevent the formation of more harmful deposits.

    -----------------------

    Stabilant 22A Elektrischer Kontaktverstärker
    Modell: Alle BMW
    Beanstandung:
    Bei Steckverbindern, die nur geringe Ströme führen, kommt es vermehrt zu Ablagerungen, die den Widerstand des Stromkreises durch den Steckverbinder beeinflussen. Je nach Stromkreis können diese Ablagerungen zu Fehlfunktionen führen und in der Folge Warnlampen und Kontrollleuchten auslösen.
    Abhilfe:
    Der Austausch von Teilen kann das Problem vorübergehend beheben.
    Wenn der Steckverbinder das Problem ist, messen Sie, ohne den Steckverbinder zu trennen, den Widerstand des Stromkreises, der durch den Steckverbinder verläuft, um sicherzustellen, dass der Steckverbinder einen hohen Widerstand aufweist. Ein guter Widerstand hat einen Widerstand von nahezu 0 Ohm.
    Untersuchen Sie die männlichen und weiblichen Anschlüsse im Steckergehäuse visuell, indem Sie sie abnehmen. Überprüfen Sie die Unversehrtheit der Drahtcrimps und bei einigen männlichen Anschlüssen die Unversehrtheit der Schweißnaht des männlichen Stifts am Anschluss. Setzen Sie sie dann wieder ein.
    Besprühen Sie die Stecker und Buchsen großzügig mit einem rückstandsfreien elektrischen Kontaktreiniger und lassen Sie die Luft trocknen.
    Tragen Sie Stabilant 22A auf die männlichen und weiblichen Anschlüsse auf, so dass sie gesättigt sind, und schließen Sie die Anschlüsse wieder an, solange sie noch feucht sind. Wenn das Stabilisiermittel 22A trocknet, hinterlässt es eine dünne Schicht eines Polymerfilms, der zwischen den zusammensteckenden Oberflächen leitend ist und zwischen benachbarten Stiften nicht leitend ist. Er kann auch die Bildung von schädlicheren Ablagerungen verhindern.

    Übersetzt mit www.DeepL.com/Translator (kostenlose Version)
    7er Tech Tips

    Kommentar


    • #3
      Die Relais hatte ich noch nicht aufn Schirm.

      Ich danke aufjedenfall für die Idee, vorallem für die TI + Übersetzung!

      Werde das mal unter die Lupe nehmen

      Kommentar


      • #4
        Ich hab mal ein bissel Doktor google gefragt.
        Ich hoffe ich hab das alles richtig gepeilt.

        Bei mir liegen ja hauptsächlich drei Probleme vor:

        1. Scheibenwischer.
        ---> Hier ist das passende Relais, der kleine braune Kasten im Motorraum

        2. Blinker/Fernlicht Cockpit-Innenanzeige:
        ---> Hier scheint es bei meinem E46 kein eigenes Relais zu geben, sondern im LCM verbaut zu sein.

        3. Heckscheibenheizung:
        ---> Hier ist das Relais hinten rechts beim Radkasten verbaut. Kleiner gelber oder grüner Kasten

        Ist das so korrekt wie ich es verstehe bzw gehst du daccord damit?

        Kommentar

        Lädt...
        X