BMW-Forum Deutschland
Das freundliche private BMW-Forum für alle Baureihen...
 
 
SuchenSuchen GarageGarage ShopShop KontaktKontakt RegistrierenRegistrieren
FAQFAQ GalerieGalerie DatenschutzDatenschutz ImpressumImpressum BoardregelnBoardregeln

Kalender 
Ansteuerung Heizungsventile ungleich

 
Neues Thema eröffnen   Neue Antwort erstellen    BMW-Forum Deutschland Foren-Übersicht -> 7er -> E32
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
CarstenEOffline
Ist öfters hier
Ist öfters hier
Fahrzeug: E 32 740iA, E39 523i, Fiat 132 2000

Mitglied seit: 09.2010
Beiträge: 44

BeitragVerfasst am: 02.07.2012 10:30    Titel: Ansteuerung Heizungsventile ungleich Antworten mit Zitat

Hallo,
ich habe bei meinem 740i, VIN DD53636 einen komischen Fehler entdeckt:
bei gleicher Einstellung der Temperatur links und rechts heizt die linke Seite mit Vollgas. Am Heizungsventil links liegt 5,40 Volt an unabhängig von der Einstellung der Temperatur, rechts zwischen 11.8 und 5,4, je nach Einstellung.
Da ist das Steuergerät hin, oder?
Oder macht das Sinn sich auch das BEdienteil anzuschauen?
Heizungsventile sind recht neu und iO.
Vielen Dank im Voraus!!!
Grüße, Carsten.
Nach oben
Benutzer-Profile anzeigen 
ErichOffline
Moderator
Moderator
Avatar

Fahrzeug: E32 750iL 11/88+03/90, E36 M3 2/98 S52B32US

Mitglied seit: 11.2003
Beiträge: 6759

Wohnort: Japan
BeitragVerfasst am: 02.07.2012 11:42    Titel: Antworten mit Zitat

Hallo Carsten

hast Du in letzter Zeit schon mal daran 'rumgebastelt'? Will das nur erwaehnen, was mir passiert ist. Der Stecker oben auf den Heizungsventilen mit den 3 Pins war gebrochen, hab einen neuen gekauft und alles eingesteckt. Ab da spielte die Heizung verrueckt. Um es kurz zu machen:
habe getauscht: Bedienteiel, IHKA Steuergeraet hinter dem Schwert, an jeder Seite die Temperaturfuehler durchgemessen und sogar getauscht gegen andere aus meinem Teilearsenal, alles hat nicht geholfen. Zum Schluss haben wir dann festgestellt, dass ich die 2 Kabel vertauscht hatte am Stecker, also ging Kabel von Bedienteil fuer Ventil Fahrerseite auf die Beifahrerseite und das andere umgedreht, damit schaukelte sich alles auf und die Ventile kaempften praktisch gegeneinander, anstatt zuzumachen ging da eine auf und das andere zu.
Kabelfarben im Stecker, hier am E31, aber spielt keine Rolle, selber Stecker
http://www.meeknet.co.uk/E31/E31_Heater_Valves_Replacement.htm


Geh mal auf die Seite von Wolfgang, der hat dazu am meisten in petto

http://www.e32-schrauber.de/bmw/

und dann noch dies
http://www.e38.org/e32/klimaautomatik.pdf
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
CarstenEOffline
Ist öfters hier
Ist öfters hier
Fahrzeug: E 32 740iA, E39 523i, Fiat 132 2000

Mitglied seit: 09.2010
Beiträge: 44

BeitragVerfasst am: 02.07.2012 12:48    Titel: Antworten mit Zitat

Hallo Erich,
wie immer vielen Dank! Werde jetzt noch einmal alles prüfen, ich glaube aber nicht das ich einen Fehler gemacht habe an der Pinbelegung, zumal ich an diesem Stecker noch keine Aktionen hatte ausser abstecken / anstecken.
Ansonsten hatte ich einen Bruch am Halter eines Stellmotors der Klimaanlage, weswegen ich letzte Woche das Armaturenbrett ausbauen durfte, um den Fehler zu beheben......
Sollte jetzt kein Problem sein, den Fehler zu lokalisieren.
PS: kann man das Lenkgetriebe nachstellen / austauschen, ohne den Motor auszubauen (VCool?
Nach oben
Benutzer-Profile anzeigen 
ErichOffline
Moderator
Moderator
Avatar

Fahrzeug: E32 750iL 11/88+03/90, E36 M3 2/98 S52B32US

Mitglied seit: 11.2003
Beiträge: 6759

Wohnort: Japan
BeitragVerfasst am: 02.07.2012 13:55    Titel: Antworten mit Zitat

Lenkgetriebe kann man ausbauen ohne den Motor auszubauen. Haben wir schon einige gemacht, aber am 750, das hat ja ein anderes Lenkgetriebe als der 740.
Ich hab das Lenkgetriebe auch neu abgedichtet. Hier
http://www.7-forum.com/forum/24/uberholung-hydraulisches-lenkgetriebe-87034.html
die letzten Bilder von wypuk sind mit einem Dichtsatz von mir gemacht worden, bei BMW gibt es die nicht mehr, ich hab noch etliche auf Lager. Passt allerdings nur auf dem 750!.
Austausch 735

http://bmwe32.masscom.net/johan/steering_box_replacement/steering_box_replacement.html
Nachstellen, auch vom 750
http://www.7-forum.com/forum/24/750-lenkgetriebe-justiert-5-min-45866.html
735
http://bmwe32.masscom.net/johan/steering_box_adjustment/steering_box_adjustment.html

aber wie gesagt, 740 duerfte etwas anders sein.

Ich wuerde erst mal die dicke 32 mm Mutter anziehen
http://www.7-forum.com/modelle/e32/lenksaeulenspiel/index.php
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
CarstenEOffline
Ist öfters hier
Ist öfters hier
Fahrzeug: E 32 740iA, E39 523i, Fiat 132 2000

Mitglied seit: 09.2010
Beiträge: 44

BeitragVerfasst am: 03.07.2013 17:43    Titel: Thema gelöst! Antworten mit Zitat

Hallo,
inzwischen habe ich den Fehler erledigt: bei meinem Klimasteuergerät war die Treiberstufe für das Heizungsventil links defekt. Damit war die Heizung links immer auf Vollgas, während die Klima versucht hat, dagegen zu kühlen.
Ich habe mein originales Klimasteuergerät genommen, die Hilfstransitoren und Kondensatoren ersetzt und siehe da, die Klima funktioniert wie neu!
Vorher war nach einem Tag die Batterie leer.......
Die Anleitung dazu findet Ihr unter E32-Schrauber.de.
Und da dort beide Treiberstufen gehen, ist jetzt auch die Heizung regulierbar.

Also ein happy-end.
Danke an alle, die geholfen haben!!!
Viele Grüße, Carsten.
Nach oben
Benutzer-Profile anzeigen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    BMW-Forum Deutschland Foren-Übersicht -> 7er -> E32 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

 

   



Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de